Pro tier not providing Claude 3 Opus

I signed up for Pro tier a couple of days ago because it offered Claude 3 Opus. I’m still seeing Claude 3 Sonnet displayed at the top of the chats in the VS Code extension (V1.12.0). I looked for an LLM choice setting in the extension but didn’t find anything. Quitting VS Code and restarting has no effect.

How can this be fixed?

Hello @Michael-F-Ellis and welcome.

Usually, you can change the models directly on top of the Chat window.
If you have issues with it, please logout and login again. This mostly helps.

+1 to what @PriNova said.
You should see this on the model choices on top of your chat.

1 Like

Thanks! I didn’t know about the model choice dropdown.

Interestingly, it’s only active when I start a new chat and changing the model appears to change it globally for pre-existing chats.

Yep, that’s the expected behavior right now. We don’t have an option to modify this in existing chats. But if you think it’d be a useful feature, feel free to make a feature request Cheers!