Problem with auto-indexing in docker compose deployment

I’m having some issues with setting up an auto indexing executor for my local sourcegraph instance running using docker compose. I used this command to run both the executor and the main instance

docker-compose -f docker-compose.yaml -f executors/executor.docker-compose.yaml up -d

From here, I enabled auto indexing and disabled lsifEnforceAuth in the site config, but am still getting the auth issue when uploading a .scip file to my instance (see ss). The settings do not seem to be taking effect even when I deleted all containers and restarted them. Any help would be greatly appreciated!