Can't get the web url option to work for context

Is it compatible with vscode insiders?

Yes. What did not work? Can you please post a screenshot or video?

Hey @shism2

make sure to add this to the bottom of your settings.json

"openctx.providers": {
        "https://openctx.org/npm/@openctx/provider-web": true,
  },

How to get to settings.json