Pro User Rate Limit Issues: Report Them Here

sahibathwal-dvuwb is my username and it says I have reached my limit but not reset. I have filled out the form thus far.


Please can you take care of the problem? Thanks in advance

Form filled. Username: ryanliamjefferies1995-xopht

I paid for my subscription 2 weeks ago. I managed to use only the first day, all other days I got a message about the limit. The limits themselves are not reset, support does not respond, there is no solution. My opinion is that it’s not worth $9

The form has been filled out. ALAXAY

I filled the form. My username is: KayahanKahriman

again same problem not working CODY!!! error: UNABLE TO SEND MESSAGE
You’ve used all chat messages and commands for today. my name is ALAXAY

@mcheviron that’s my username.
I filled the forum and I opened a ticket. This has been an issue for me since the update so can it be fixed soon please?

Hi, I have the same problem. Raised the ticket Request #18335.
The Cody for VSC isn’t working for me since last night.
I’ve moved from the stable to the re-release and back. Also uninstalled and reinstalled the extension but I’m still getting the the same error.

I have submitted the form. Sourcegraph username: @ann3467-nwthv

If you do not intend to address it, please process a refund. @chowhoundxin-gkmqp

Added my form submission. Never received this warning before. Tried already to logout, login, downgrade to the release version of the plugin, waiting for the time it mentions and when I try to ask something from chat I get the same warning about being limited. I haven’t even used it today it’s 13:27PM, upgraded plugin because I’ve seen a new pre-release and when I tried to ask the question to find code smells I got the rate limit. Any of the attempts mentioned in the beginning weren’t successful.

Form filled. @uk.gotti-sbnwt

My username is @shism2. Rate limit message hit again…

Is anybody from sourcegraph reading this? I have this issue on my account for 4 days now and no reply to the ticket or in this forum.
What is going on?

sadly I’m having issue for 21days :frowning:

I’ve logged in to the sourcegraph portal, selected the Web version of the Cody Chat and got “Request failed: Request failed with status code 429” immediately after inserting “Hi Cody, how are you?”. No repository was selected.
This seems that it’s some profile issue.

My great opinion about the Cody product and its evolution is fading out due to the lack of response from sourcegraph support. :frowning:

@Victor-Viicell @Sahib858 @tap90 @n1ghthawk @KayahanKahriman @mcheviron @ddaniel2137 @ichim-david @hey @shism2

  • should be working now lmk otherwise

@chevich what’s your username?

responding to the email but it should work now. lmk if it doesn’t.

responded on discord. Can you share the logs and a screenshot of the error? It doesn’t show that you’re banned or limited on our end.